通达信布林箱体指标公式-请高手帮忙修改一下通达信的“XT箱体”公式?

  • 时间:
  • 浏览:1

请大师帮我写一个通达信布林线收口完成即将变开口的选股指标代码?

{布林线反转}

A:=REF(BOLL.UB,2)

A1:=REF(BOLL,1)>REF(BOLL,2) AND BOLL>REF(BOLL,1);

XG:A AND A1;

{布林线反转另}

A:=REF(BOLL.UB,1)

A1:=BOLL>REF(BOLL,1);

XG:A AND A1;

两个选股公式你都可以试试,不过选股效果都一般,因为你要求的这种趋势还没有好。

股票公式专家团为你解答,希望能帮到你,祝投资顺利。

请高手帮忙修改一下通达信的“XT箱体”公式?

【箱顶】:PEAK(3,N,1)*0.98;

【箱底】:TROUGH(3,N,1)*1.02;

下一行

【箱高】:100*(【箱顶】-【箱底】)/【箱底】;

可以不要,因为显示不好协调。

用作选股指标,可编成两个指标。

显示:

【箱顶】:PEAK(3,N,1)*0.98;

【箱底】:TROUGH(3,N,1)*1.02;

【箱高】:(【箱顶】-【箱底】);

选股:

【箱顶】:PEAK(3,N,1)*0.98;

【箱底】:TROUGH(3,N,1)*1.02;

【箱高】:100*(【箱顶】-【箱底】)/【箱底】);